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Photoshop Introduction Tutorial 
 
Photoshop is the industry-standard image rendering software. You can use Photoshop to create 
customized graphics, edit photographs and make flyers and images for print as well as for the 
web. This handout provides a simple how-to guide to familiarizing yourself with the Photoshop 
environment.  
  
The Photoshop workspace is organized by default as shown in this screenshot: 

 
  

 
Opening and Creating Files 
 
To open a new document in Photoshop, select File > 
New. A window pops up asking you to specify the 
image size, resolution and colour mode. Type in the 
desired image size, and select 72 - 300 pixels/inch 
and RGB or CMYK Colour.  

To open an existing document, select File > Open, 
choose your file from the appropriate directory and 
click the open button. Photoshop can open most 
image file types. 
  
What resolution is best? 300 dpi is optimal for 
printing, 72 dpi  optimal for web. Below 200 beware 
of pixelation. 
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Basic Tools  

(You can use the shortcut, the letter next to each tool to switch between tools quickly) 

Marquee Tool: The images in Photoshop are stored pixel by pixel, with a code indicating the 
colour of each. The image is just a big mosaic of dots. Therefore, before you can do anything in 
Photoshop, you first need to indicate which pixels you want to change. The selection tool is one way 
of doing this. Click on this tool to select it, then click and drag on your image to make a dotted 
selection box. Hold shift while you drag if you want a perfect square or circle. Any pixels within the box 
will be affected when you make your next move. If you click and hold on this tool with your mouse 

button down, you will see that there is also an oval selection shape, and a crop tool . 

Crop Tool: . To crop your image, draw a box with the crop tool. Adjust the selection with the 
selection points, and then hit return to crop. 

Lasso Tool:  The lasso tool lets you select freeform shapes, rather than just rectangles and 
ovals. 

Magic Wand: Yet another way to select pixels is with the magic wand. When you click on an area 
of the image with this tool, all pixels that are the same colour as the pixel you clicked will be selected. 
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Double click on the tool to set the level of tolerance you would like (i.e. how similar in colour the pixels 
must be to your original pixel colour. A higher tolerance means a broader colour range). 

The Move Tool: This is a very important tool, because up until now all you have been able to do 
is select pixels, and not actually move them. The move tool not only allows you to move areas you 
have selected, but also to move entire layers without first making a selection. If you hold the option 
(or alt) key while clicking and dragging with the move tool, you can copy the selection. 

Airbrush Paintbrush and Pencil tools can be used to draw with the foreground colour 
on whichever layer is selected. To change the foreground colour, double-click on it in the toolbox. You 
will then see a palette of colours from which to choose. Select one and click OK. To change the brush 
size, go to Window > Show Brushes. 

Eraser Tool: Erases anything on the selected layer. You can change the eraser size by going to 
Window > Show Brushes. 

Line Tool: Can be used to draw straight lines. Click on the tool to select it, then click with the tool 
on the canvas area and drag to draw a line. When you release the mouse button, the line will end. 
You can change the thickness of the line or add arrowheads to it by double clicking on the tool to see 
this dialog box: 

Text tool: Click on this tool to select it, then click in the Canvas area. You will be given a dialog 
box in which to type your text, and choose its attributes. Each new block of text goes on its own layer, 
so you can move it around with the Move Tool. Once you have placed the text, however, it is no 
longer editable. To correct mistakes, you must delete the old version (by deleting its layer) and 
replace it. 

Eyedropper:  Click with this tool on any colour in the canvas to make that colour the foreground 
colour. (You can then paint or type with it). 

Magnifier:  Click with this tool on a part of your image you want to see closer, or drag with it to 
define the area you want to expand to the size of the window. Hold down the Option or Alt key to 
make it a "reducer" instead and zoom back out. 

Grabber:  Click with this and drag to move the entire page for better viewing. 

Clone Stamp / Healing Brush 
 
Sometimes, random objects disrupt an otherwise nice picture: a random person walking in front of the 
camera, someone's blurry hand accidentally shot in addition to a landscape. If these blemishes occur 
against a background with a consistent texture (a grassy field, a blue sky, etc.) they can often be 
replaced with portions of that texture found elsewhere in the document, using the clone stamp or 
healing brush tools. To do this: 
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1. Select the Clone Stamp.  
2. Hold down the Alt key and click your image to select a source point---that is, a place where 

you want to start stamping from. This should be a place that won't look out of place when 
cloned, like a patch of grass, or part of the sky. 

3. Click and drag over the area you want to replace. Keep in mind that for some pictures, you 
may have to repeatedly select a new source point to avoid cloning part of the blemish you 
were trying to remove! 

The Healing Brush works exactly the same way as the Clone Stamp, except that when you're 
done cloning, Photoshop tries to smooth over any awkward transitions or artifacts that were created 
by the cloning. It sometimes does this very well, and it's worth trying the Healing Brush if you can't get 
things to look quite right with the Clone Stamp. 
 

Patch 
A tool that can be used in a similar way to the Clone Stamp is the Patch tool. The Patch tool is 
typically used to remove blemishes from a picture by patching it with another section of the picture. 
Think of it like a glorified cut-and-paste tool. 

1. Select the Patch tool . It shares a space with the Healing Brush tool (see above). 
2. Select the portion of the image that you want to remove---it's a lasso-type selection tool. 
3. Drag the selection to the portion of the image you want to use to patch the selection. 
4. The place you dragged from should now be patched over by what you dragged to. 

 
 Options Bar 

 

The Options bar appears at the top of the screen and is context sensitive, changing as you change 
tools. The tool in use is shown in the left corner, and options relating to the tool appear to the right of 
that. 

 
Filters 
 
Filters are changes that you can make on your pictures by 
applying an automated effect. There are many filters to 
choose from under Filter. You could make your picture 
look like it was drawn with charcoal or pencil or like it was 
etched in metal or like a mosaic or stained glass, among 
many other options. Some of the filters apply tools with the 
same effect as those in the Tool Bar -- such as Blur - but 
with more specificity. Most filters have a preview window 
where you can see what the effect will look like before you 
apply it. Some are very stylized, some surreal and others 
subtle. By selecting an area before applying the filters, you 
can apply a filter to that selected area only. Additionally, 
most filters have ways to control the effect and adjust the 
degree of application for some of its aspects. 
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Two useful filters are Filter>Blur>Gaussian Blur and Filter>Sharpen>Unsharp Mask. 
 
The Gaussian Blur filter can soften a photograph (or, used together with a selection tool or two, 
it can soften parts of a photograph). This can be useful for portraits or for making distracting 
elements of a photo less distracting.  
 
The preview gives a good approximation of the effect as applied at any settings you choose 
(make sure you have the preview box checked).  
 
The Unsharp mask works similarly to the Gaussian Blur effect. Like the blur, the unsharp mask 
includes a radius value which is the best place to start. Also like with blur, higher resolutions will 
require higher radius values. Don’t go overboard with the unsharp mask or any other sharpening 

filter. It won’t save an out‐of‐focus photo, but it may save a marginal one. 

 
The “Nudge” (or the power of the arrow keys) 
 
One of the features of Photoshop that I like best is the ability to nudge elements. In cropping a 
photo, for example, if you drag a crop box out that is the size and shape you want, you can then 
nudge it in any direction (even beyond the edge of the photo) by clicking the appropriate arrow 
key. By holding the shift key and hitting the arrow key, you can nudge the box in bigger 
increments. 
 
This feature becomes very useful when working with text or graphic elements that are 
introduced into the interior of an image. For example, in the screenshots of the workspaces 
earlier in this document, I used nudge to position my labels and arrows identifying different 
elements within the workspace. To nudge most elements, you need to select the black arrow 
(the Move Tool). 

 
Object manipulation 
 
 
A key component in 
Photoshop is 
learning how to 
select and move 
the images in your 
document. Some 
common ways 
objects are 
selected:  
 
Rectangular 
Marquee Tool, 
while objects are 
moved about by 
using the Move Tool. 
 

1. Open any picture. 
2. Click on the Rectangular Marquee Tool from the toolbar, and click and drag a dotted 

bounding box around a small portion of the image. 
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3. After selection, click on the Move Tool. Place the cursor over the dotted rectangle, and 
click and drag. You will see that the selected image moves around your document 
space. 

4. For a freeform selection path, you can use the Lasso Tool. Choose the Lasso Tool from 
the toolbar, hold down the mouse button over the image and trace a freeform path. 
When you let go of the mouse button, the dotted selection is complete. You can also 
move this selection by using the Move Tool. 

5. A fifth option is the Magic Wand Tool, also located on the toolbar. Choose the Magic 
Wand Tool, then select a given area by clicking on it. Notice how the magic wand 
immediately selects an area based on similar colours. This tool is very useful for 
selecting an area of the image that has a constant colour, such as a sky in the example 
picture to the right. Also, note the "tolerance" field in the top toolbar: this controls the 
level of difference in colour or shade that the tool will allow when forming its selection. 
The higher the tolerance the more the magic wand will select; the lower the tolerance the 
more finicky the magic wand will be with the selection. 

 
Layers 
 
Photoshop organizes objects (images) in a document into layers. This is similar to how image 
clippings in a collage are arranged on top of one another. Layers allow for finer control and 
separation between different objects in a document. To work in layers: 

1. Open a document and locate the Layers palette. You should see your image labeled as 
the background layer in the palette window. 

2. Click the Create a New Layer button at the bottom of the Layers palette. You can now 
place another image in the newly created empty Layer 1 by copying/pasting from 
another document. 

3. Delete a layer, click and drag the unwanted layer to the Delete Layer button. 
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Adjustment layers 

Apply adjustment layers to manipulate the 

colour, tone, contrast, and other aspects of 

images. Apply adjustments non-

destructively, monitor levels in the panel's 

histogram, and paint away adjustments 

with the built-in layer mask. 

Here is a video link to demonstrate 

adjustment layers: 

http://tv.adobe.com/watch/learn-

photoshop-cs5/gs05-introduction-to-

adjustment-layers/ 

 
 
Colour Spaces 
 
Every document uses a "colour space" to determine how information about colour is stored. The 
two main colour spaces (or "modes") in Photoshop are RGB and CMYK. The RGB spectrum 
(Red-Blue-Green) is used for work that will be viewed primarily on-screen, such as on the web. 
It derives from the fact that screens create colour by combining various intensities of red, green, 
and blue phosphors, so it's natural to store colour information the same way for the screen. The 
CMYK space (Cyan-Magenta-Yellow-Black) is used for documents that are primarily intended 
for print, and it mirrors the most common ink colours used in printing. You can use either mode 
for your document, but you'll get the most accurate colour representation of what it will look like 
if you pick the mode based on the intended purpose of the document. Select your colour mode 
under Image > Mode > RGB Colour or CMYK Colour. Grayscale mode lets you work in 
monochrome. 
 

Colour Selection 
 
If you just need to pick a rough colour quickly, the Colour Palette shows small 
sliders that you can individually control. To view the Colour Palette, select 
Window > Colour. To replicate colours from an existing document, use the 
Eyedropper Tool on the toolbar. Place it over your coloured document and 
click on it to set your foreground or background colour.  
  
Colour selection is done in a number of ways in Photoshop. You can select the 
Foreground or Background Colour by double clicking on the box icons at the 
bottom of the toolbar. This opens up a Colour Picker window from which you select your 
colour. 
 
Note that in addition to clicking colours, you can define colours numerically using RGB or CYMK 
values (explained in the "Colour Spaces" section above) and they will be translated into 
whatever colour mode your document is set to. 
 
The hue value represents the basic colour we're working with (red, green, yellow, etc.) It is 
represented as a number of degrees (0 to 360) as though we were standing in the centre of a 

http://tv.adobe.com/watch/learn-photoshop-cs5/gs05-introduction-to-adjustment-layers/
http://tv.adobe.com/watch/learn-photoshop-cs5/gs05-introduction-to-adjustment-layers/
http://tv.adobe.com/watch/learn-photoshop-cs5/gs05-introduction-to-adjustment-layers/
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colour wheel and looking out at the edge, with red at 0°. It is represented visually by the 
colourful vertical slider in the middle of the colour picker. 
 
Saturation is a measure of the "colourfulness" of a colour. 100% saturation means the reddest 
possible red, or the greenest possible green. 0% saturation is always a shade of gray (in other 
words, the hue is ignored completely!) Intermediate values of saturation result in grayer 
variations of the hue we are using. Saturation is represented visually as the horizontal axis of 
the large colour square on the left side of the colour picker. Colours on the left side are less 
saturated, colours on the right are more saturated. 
 
Brightness represents how light or dark the colour is. 100% brightness is lightest possible 
representation of a hue (pinks, teals, etc.). 0% brightness gives us very dark shades that often 
look black to our eye. Brightness is represented visually as the vertical axis of the colour square 
- up is brighter, down is darker. 
 

Image Sizing and Resolution 

Photoshop files are made up of tiny squares of colour called 
pixels. Using large pixels will make a grainy image, and using 
tiny pixels to make the same image will be much smoother. 
However, the smaller the pixels, the more of them there are in 
the file, and the larger the file size will be. If the file size is large, 
it opens slower, takes longer to save, and takes up more room 
on a disk.  

The key in choosing a resolution is finding the balance 
between image quality and file size. 

To increase or decrease your image size, select Image > 
Image Size. A new window opens which allows you to individually or proportionately change the 
width and height of your images. 
 
Resolution is the quality of your image represented by the density of 
pixels per square inch (ppi) or dots per square inch (dpi). The required 
resolution will vary depending on the purpose of your image. The 
standard resolution for images for the web is 72 ppi. Print quality 
images, and especially photographs will look good at around 300ppi. 
Your image size increases as your resolution increases. To set 
resolution, select Image > Image Size and type in the Resolution text 
box. 
  
You can also change your canvas size, which allows the objects inside 
to remain the same, but the document size to increase or decrease. To 
do this, select Image > Canvas Size. You cannot proportionately 
change your canvas size, however. 
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Brightness/Contrast and Colour Balance 
 
Brightness/Contrast and Colour Balance are two basic tools 
for adjusting the overall look of an image. They are rather 
"blunt" and can sometimes alter the image in more ways that 
you'd like, but for quickly making simple adjustments, they're 
ideal. Both of these tools can be found in the Image > 
Adjustments menu. They can also both be applied to only 
part of a layer by making a selection before using them. 
 

Levels/Histogram 
 
Levels is a more advanced way of adjusting brightness and contrast that gives you greater 
control. 
 
Select Image > Adjustments > Levels... 
 

1. The histogram (which looks like a small bar 
graph) shows you the distribution of tones in 
your image. 

2. You can change the "black point" and "white 
point" of your image by dragging the black 
and white triangles directly beneath the 
histogram. Any tones that are darker that 
your new black point will display as pure 
black, and any tones that are lighter that 
your white point will display as pure white. 
Mid-tones will "spread out" accordingly to fill 
the space between your new white and black 
points. Dragging the gray triangle in the 
middle will let you adjust the mid-tone of 
your image. Roughly speaking, selecting a 
darker mid-tone (moving the triangle left) will result in a brighter looking image, and vice-
versa. 

3. Your changes will be previewed for you as you drag the triangles. Press OK to apply the 
changes or Cancel to cancel them. 

 
Trim 
 
Many scanners leave black or white borders around the scanned 
image. Photoshop can remove these borders automatically with 
the Trim tool, located under Image > Trim. In the Trim window 
select which corner to start trimming from. Photoshop will 
automatically trim off all areas that are the same colour as the 
corner you select. If you only want it to trim certain sides, you can 
choose this with the checkboxes under Trim Away. 
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Saving 
 
The Photoshop native format has the extension .psd. Saving your document as a Photoshop file 
allows you to preserve layers, text, effects, etc. To save as as Photoshop file, select File > Save 
As, choose the directory and name the file with the extension .psd. 
 
You can also export your documents as image files. Some popular image formats are: 
 

 JPEG - good for photographs and complex colour combinations. This is a lossy 
compression format, meaning that you can save smaller files but the quality of the image 
will deteriorate. Mainly used for web, but higher-quality JPGS can be used for print if 
necessary. 

 GIF - good for logos and line art with solid colour (not a lot of gradients). Allows a more 
limited colour spectrum than jpeg. Mainly for web. 

 PNG - Similar to GIF, only newer and preferred over GIF for web line art. 
 TIFF - higher quality image than jpeg, but tends to be large in file size. This is the 

preferred format for printing.  
 

To save in any of these file formats, select File > Save As then select the appropriate extension 
from the Format drop down menu. 
Name your file, choose the directory 
and click Save. 
 
To optimize your image for the web, it 
is better to use the File > Save for 
Web option. This allows you to reduce 
file size while optimizing image quality 
for faster loading on the web. You can 
select JPEG, PNG, or GIF formats, 
and also preview and compare the 
quality of your image before making 
the save.  
 
 
 
 
 
 
 
 
 
 

 

Here is a link for more short videos tutorials on Photoshop: 

http://tv.adobe.com/show/learn-photoshop-cc/ 

 
 

http://tv.adobe.com/show/learn-photoshop-cc/
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Accessing the Photoshop CS5 Tools through Keyboard Shortcuts 

 

Photoshop CS5 sports a 

hefty tool count of 71 in 

the extended version (a 

few less in the Standard 

version).  

This figure shows you 

Photoshop's tool icon, 

the name of each tool 

and its keyboard 

shortcut, even if it is 

tucked away, hidden in a 

fly-out menu. 

Note: 3D tools are 

available in the Photoshop 

CS5 Extended version 

only. 
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Making and Adjusting Selections in Photoshop CS5 

Mastering selections is a key skill to becoming a Photoshop CS5 master. The following table 

holds a few basic Photoshop keyboard shortcuts to get you started on digital photography 

projects of all sorts. 

Task Shortcut (Windows) Shortcut (Mac) 

Draw straight lines. Alt-click with Lasso tool Option-click with Lasso tool 

Add to the selection outline. Shift-drag Shift-drag 

Deselect from the selection 

area. 

Alt-drag Option-drag 

Deselect all but the intersected 

area. 

Hold down Shift+Alt and 

drag 

Hold down Shift+Option and 

drag 

Deselect the entire image. Ctrl+D Command+D 

Reselect the last selection. Ctrl+Shift+D Command+Shift+D 

Hide extras. Ctrl+H Command+H 

Fill the selection with 

foreground color. 

Alt+Backspace Option+Delete 

Fill the selection with 

background color. 

Ctrl+Backspace Command+Delete 

Reapply the last filter. Ctrl+F Command+F 

Adjust levels. Ctrl+L Command+L 

Use Free Transform. Ctrl+T Command+T 
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Accessing the Photoshop CS6 Tools Palette through Shortcuts 

 
 

Photoshop CS6 

sports a hefty 

number of tools.  

This handy guide 

shows you the 

Photoshop tool 

icon and the 

name of each 

tool, even if it is 

tucked away, 

hidden in a fly-

out menu: 
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Making and Adjusting Selections in Photoshop CS6 

Mastering selections is a key skill to becoming a Photoshop CS6 master. Here are a few basic 

Photoshop keyboard shortcuts to get you started on digital photography projects of all sorts: 

Task Shortcut (Windows) Shortcut (Mac) 

Draw straight lines. Alt-click with Lasso tool Option-click with Lasso tool 

Add to the selection outline. Shift-drag Shift-drag 

Deselect from the selection area. Alt-drag Option-drag 

Deselect all but the intersected 

area. 

Hold down Shift+Alt and 

drag 

Hold down Shift+Option and 

drag 

Deselect the entire image. Ctrl+D Command+D 

Reselect the last selection. Ctrl+Shift+D Command+Shift+D 

Hide extras. Ctrl+H Command+H 

Fill the selection with foreground 

color. 

Alt+Backspace Option+Delete 

Fill the selection with background 

color. 

Ctrl+Backspace Command+Delete 

Reapply the last filter. Ctrl+F Command+F 

Adjust levels. Ctrl+L Command+L 

Use Free Transform. Ctrl+T Command+T 

 


